OCPP server down

Incident Report for Fount

Resolved

This incident has been resolved
Posted Oct 27, 2025 - 23:54 UTC

Monitoring

Chargers are currently reconnecting - currently at 25%
Posted Oct 27, 2025 - 23:45 UTC

Identified

The issue has been identified and a fix has been implemented.
Posted Oct 27, 2025 - 23:44 UTC

Investigating

We are currently investigating this issue.
Posted Oct 27, 2025 - 23:28 UTC
This incident affected: OCPP.